Our brands

Updated extensions to be compatible with Magento 1.9.2.2 | Venus Magento Themes

new-updates-to-be-compatible-with-magento-1.9.2.2l

Recently, Magento 1.9.2.2 has been released. As you may know, there are some noticeable improvement of magento 1.9.2.2. Especially about it’s security.

There are some prominent changes in the latest verion of magento as I mentioned before. Thanks to this, your store are able to be:
>> stronger security system
>> against potential threats
>> manage the backward compatibility of the patch for extension & customizations.

** New updates could be mentioned as below:

>>  addressing potential exploit with custom option file type
>>  insufficient protection of password reset process
>>  addressing possible SQL injection
>>  addressing bypassing custom admin Url
>>  template processing method allow access to private information.

You can download magento 1.9.2.2 here: https://www.magentocommerce.com/download
We have just updated quick start of the theme and modules including ves pages builder, ves blog, ves brand, ves faqs, ves testimonial, ves layer slider which compatibles with magento 1.9.2.2 and Magento Patch SUPEE 6788. Thanks to this, your theme will be totally compatible with magento 1.9.2.2 too.

If your site has any issue with that, please feel free to contact us via email: [email protected]

Recommended Posts

Share this Post!

Alena Dao
Alena Dao
“Good marketing makes the company look smart. Great marketing makes the customer feel smart.”

0 Comment

Leave a Comment

Your email address will not be published.

Do NOT follow this link or you will be banned from the site!