Our brands

Magento 1.9.2.1 With New Security Patches SUPEE-6482

magento-1.9.2.1

Magento 1.9.2.1 has officially been released with several security enhancement. The new release comes with the newest security patches SUPEE-5344, SUPEE-5994, SUPEE-6237, SUPEE-6285, SUPEE-6482

Notice:
If you are using Magento Community Edition 1.9.1.1 or older version, it is necessary to install the SUPEE-5344 patch to protect your store.

Magento 1.9.2.1 with SUPEE-6482 Patch Bundle

This SUPEE-6482 Patch Bundle help you to protects your installation from two potential threats. This is a proactive, preventative measure, as there are no known attacks at this time.
1. Autoloaded File Inclusion in Magento SOAP API
2. SSRF Vulnerability in WSDL File
3. Cross-site Scripting Using Unvalidated Headers

You can get access the patch as following ways:

  • Community Edition Merchants: Go to the Community Edition download page and look for SUPEE-6482. Merchants can also upgrade to Community Edition 1.9.2.1 and receive the security update as part of the core code.

Thank for Reading. Once again if you have any suggestion, please feel free to tell us

Recommended Posts

Share this Post!

Alena Dao
Alena Dao
“Good marketing makes the company look smart. Great marketing makes the customer feel smart.”

0 Comment

Leave a Comment

Your email address will not be published.

Do NOT follow this link or you will be banned from the site!