Our brands

Answer for Do we still need to install ves base for magento 2.0?

Hello Rob,
No, you dont need setup ves base module for magento 2. The package we are including 2 versions of pages builder (one for magento 1.9.x one for magento 2.x).
 
You just need setup the module Ves_PageBuilder_v2.0.0.zip – Ves Pages Builder 2.0 – Stable (upload, decompress the module on webroot), then run command code to setup:
php bin/magento setup:upgrade –keep-generated
php bin/magento setup:static-content:deploy

Share this Post!

Panda Thuan
Panda Thuan
Creativity is falling in love with the world
Do NOT follow this link or you will be banned from the site!